読者です 読者をやめる 読者になる 読者になる

Rails on Postgresql

大事なこと

Please install the postgresql adapter: `gem install activerecord-postgresql-adapter` (no such file to load -- pg)

は信じてはいけない。

gem install pg した後、

postgresql のインストールディレクトリから

  • libpq.dll
  • libintl-8.dll
  • libiconv-2.dll
  • comerr32.dll
  • k5sprt32.dll
  • gssapi32.dll

ruby\bin にコピー。