読者です 読者をやめる 読者になる 読者になる

ruby 1.8.7 にアップデートしてみる

cucumber を使ったテストで segmentation fault が頻発するので、
ruby 1.8.7 に上げてみようとするテスト。

  • ruby (1.8.7)
  • rubygems (1.3.5)
  • zlib Home Site
  • iconv
  • rails (2.1.2) for redmine0.8.7
  • rails (2.2.2) for redmine0.9.0
  • sqlite3-ruby (1.2.5)
  • rcov (0.8.0.0)
  • webrat (0.7.0)
    • nokogiri (1.4.1)
    • rack (1.1.0)
  • cucumber (0.6.2)
    • term-ansicolor (1.0.4)
    • polyglot (0.2.9)
    • treetop (1.4.3)
    • builder (2.1.2)
    • diff-lcs (1.1.2)
    • json_pure (1.2.0)
  • mocha (0.9.8)
  • win32console (1.2.0)
  • cucumber-rails (0.2.4)
  • rspec (1.3.0)
  • rspec-rails (1.3.2)
  • database_cleaner (0.4.3)

ほんと色々いるんだなぁ。
でも、segmentation fault はなくなった感じ?