読者です 読者をやめる 読者になる 読者になる

Redmine-Trunk で評価する

Redmine Hudsonプラグイン

やってみたら結構簡単だった。

  • Ruby のバージョンは固定
  • Rails のバージョンは複数同居可能
    • Rails アプリケーションは、それぞれで自分が動くべきバージョンを選んで動作するらしい。賢い!

Railsをインストールするには、

gem install rails --include-dependencies

これだと最新バージョンが入ってしまうので、バージョンを指定したい場合はこちら。

gem install rails -v 2.2.2 --include-dependencies

で、起動をしたら、500 Internal Server Error …orz
メッセージを見ると、

Use config.action_controller.session

とかある。なんだろうとググル。

2008-01-01 - Web屋の人の日記 || WebJourney 開発ログ

を参考に設定を行って起動。できた!